Rewrap makes mozilla stop responding

VERIFIED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
critical
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Martin Mokrejs, Assigned: Scott MacGregor)

Tracking

({hang, testcase})

Trunk
x86
Linux
hang, testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050804
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050804

I got an email to which I can Reply as expected. However, if I do Edit/Rewrap
during the Reply process, it locks mozilla and I have to use 'kill -9'. I'm
attaching the email (Save as option). Hopefully the saved email contains
everything you need.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 191571 [details]
testcase

Updated

13 years ago
Severity: normal → critical
Keywords: hang
WFM with version 1.5 (20051025) under Linux. Rewrapping the text doesn't lock up Thunderbird.

Reporter please use one of the current builds like Thunderbird RC1 to test it again. The freeze shouldn't occur but feel free to reopen if it's still there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: testcase
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

13 years ago
OK, I cannot reproduce anymore with
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051122 SeaMonkey/1.5a
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.