Right-clicking in textbox causes mouse menu to appear at top of screen.

VERIFIED DUPLICATE of bug 27827

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 27827
18 years ago
18 years ago

People

(Reporter: cpeterso, Assigned: Akkana Peck)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)
BuildID:    2000022820



Reproducible: Always
Steps to Reproduce:
1. Go to a web page with a textbox.
2. Right-click *outside* the textbox. The mouse menu appears near the mouse 
arrow.
3. Right-click *inside* the textbox. The mouse menu appears at the top of the 
browser screen!


Actual Results:  The mouse menu appears at the top of the browser screen!


Expected Results:  The mouse menu should appear near the mouse arrow.

Comment 1

18 years ago
GfxText
Assignee: rods → buster

Comment 2

18 years ago
akkana was looking into this
Assignee: buster → akkana
(Assignee)

Comment 3

18 years ago
Same as 27827, which should be fixed (with a temporary workaround) now.

*** This bug has been marked as a duplicate of 27827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
setting milestone
Target Milestone: --- → M15
You need to log in before you can comment on or make changes to this bug.