Status

Camino Graveyard
General
--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Wm P. Martin, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({hang})

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

This may be related to the 'white space in Flash' problem.  The site was
http://mlb.mlb.com/NASApp/mlb/index.jsp  I had a couple of other tabs open - one
being news.google.com  Not sure about the other, but could have been NOAA
weather page.  Camino froze the system with white box in upper right section of
screen, and I had to use Option/Apple/Escape and Force Quit Camino.  Once I did
that no other action was required and I was back in business - no restart
required.  Good luck!  Using latest OS X and BellSouth DSL.

Reproducible: Didn't try

Updated

13 years ago
Severity: normal → critical
Keywords: hang
Can you reproduce this freeze with Camino 0.9a2 or a recent nightly build?  

If so, please take a sample before force quitting Camino and *attach* (not
paste) it to this bug.  See
http://www.caminobrowser.org/support/sup_bugzilla.html (third question) for
instructions.
Not downloading...
Component: Downloading → General
Does this still happen in 1.0a1?

Comment 4

12 years ago
Closing bug because of the lack of information, reopen as needed.

I can open the page, no real issues as described but I can see how a slower mac
could have issue with the overload of flash content.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.