Closed Bug 303397 Opened 19 years ago Closed 19 years ago

drag & drop tabulator into bookmarks toolbar

Categories

(Firefox :: Bookmarks & History, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 179656

People

(Reporter: thilopfennig, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

I would suggest that one could drag a tabulator to the bookmark toolbar folder
in order to bookmark the tabs URL.

Reproducible: Always

Steps to Reproduce:
1. have more than one url opened in many tabs
2. try to drag tab intop bookmarks toolbar.
Actual Results:  
you can not drag it

Expected Results:  
should be dragable. should make a new bookmark in the folder specified.
This is implemented in the deer park builds, so it'll show up in 1.5.

WORKSFORME dragging open tab into bookmarks toolbar.

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
This bug isn't a duplicate of bug 179656,  it refers to the bookmarks toolbar,
not the tabs toolbar.  Dragging a tab to the bookmarks toolbar works in the Deer
Park builds however.
You need to log in before you can comment on or make changes to this bug.