5 tabs open, no tab selected while switching tabs and connecting to https in last tab

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: jaroslav soltys, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 SeaMonkey/1.0a

I had 5 tabs opened. I was loading https page in the last tab and I wanted to
switch to another tab. A dialog popped up (about secure connection) and I had no
tab selected. The part of the window where is usually html displayed was all
grey. Pressing Ctrl-T solved it, as it creates new tab and switches focus into it.

Reproducible: Couldn't Reproduce



Expected Results:  
switch to another tab

Comment 1

13 years ago
I'm not sure what the issue here is. You can't switch tabs until you cancel or
okay the dialog? This is standard behavior. Also, how do you not have any tabs
focused? This is impossible AFAIK.
(Reporter)

Comment 2

13 years ago
I pressed OK, but there was no tab selected and the area where (usually) is html
displayed was grey. I was using SeaMonkey/1.0a, nightbuild 20050803. I've been
using mozilla suite for long time but I have never seen this berhaviour. Ctrl-W,
PgUp/PgDown or clicking on the tabs did nothing, I had to open new tab with
Ctrl-t (which instantly got selected).

Updated

13 years ago
Version: unspecified → Trunk
Could you verify whether this problem occurs on a recent version of SeaMonkey or nightly build (http://www.seamonkey-project.org/releases/) please?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.