Firefox freezes when trying to log in to ISPConfig web panel

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: tyler, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/29)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Firefox freezes and must be shut down whenever I try to log into our copy of
ISPConfig. (Sorry, I can't give you permission to login)  Is there any
additional information I can provide to help diagnose this?

The page uses Frames, DHTML, and has a snake oil ssl certificate.

Reproducible: Always

Steps to Reproduce:
1.Go to site.
2.Fill in username and password.
3.Click login.

Actual Results:  
Firefox partially renders the subsequent page, then freezes.

Expected Results:  
Rendered the page.

The site works with Firefox under SuSE with KDE, Ubuntu with KDE, Ubuntu with
Gnome, and Ubuntu with XFCE.

Updated

13 years ago
Severity: normal → critical
Keywords: hang

Comment 1

11 years ago
Reporter,

Does this still happen for you with the latest release of Firefox 2 and a clean profile?

http://kb.mozillazine.org/Profile_Manager
Whiteboard: CLOSEME - 06/29
closing as incomplete because of missing feedback.

Reporter: If you still see this reported bug in Firefox 2.0.0.4, feel free to reopen, please include a url or a testcase then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.