Photos of products do not load after doing a product search.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: credit, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I have had this problem since upgrading to Firefox 1.0.6, but only on Windows
2000. The version I have running on Windows XP is working properly. At numerous
website (www.redwingshoe.com, www.acehardware.com, www.gaiam.com, and sometimes
at www.rei.com) the graphics showing products do not load with the text part of
the webpage. Main page graphics do load; it's just the product photos that don't
show up. I did not have this problem before "upgrading" from the previous
version of Firefox and do not see it on the XP platform.

Reproducible: Always

Steps to Reproduce:
1.Go to any of the websites above (except REI, which is inconsistent, but won't
properly load the left hand menu bar colors)
2.Do a search for some type of product that will give multiple hits (ex: "fans"
at www.acehardware.com)
3.Preview images do not appear with search results

Actual Results:  
Search results appeared without pictures.

Expected Results:  
It should have loaded the photos.
Go to the preferences dialog, and in the content section, make sure that "for
the originating web site only" is NOT checked.

Comment 2

13 years ago
Most likely this is an error on your end. Look at the options in the web
features pannel and make sure that you have the same check boxes marked as in
the picture. http://www.mozilla.org/support/firefox/options#webfeatures

In the future please use the Mozilla Firefox support page
http://www.mozilla.org/support/firefox/ the support forums
http://forums.mozillazine.org/viewforum.php?f=38 and the knoweldge base
http://kb.mozillazine.org/ before filing a bug.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050804
Firefox/1.0+ ID:2005080405

WFM
-> works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070604 Minefield/3.0a6pre ID:2007060405 [cairo]

Reporter, if this still a reproducible Error for you, please see comment #2 for steps how to this this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.