must return to Mozilla because LDAP does not work

RESOLVED DUPLICATE of bug 303417

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 303417
13 years ago
13 years ago

People

(Reporter: Silvio.Wanka, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I have tried to switch to Thunderbird but I must return to
Mozilla because Thunderbird 1.0.6 can't communicate with a
LDAP server with which Mozilla 1.7.x works. Mozilla need the
manually change of prefs.js (protocolVersion 2). But
Thunderbird does not work with and w/o this preference.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 303417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.