Print preview displays wrong number of pages if orientation is changed

VERIFIED DUPLICATE of bug 205783

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 205783
13 years ago
13 years ago

People

(Reporter: drummer12, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If the print preview orientation is changed within the preview window, the total
number of pages (e.g. 1 of X), are incorrect.  The X number would usually
change, but that change is not displayed.  It stays to whatever the window was
opened with.

Reproducible: Always

Steps to Reproduce:
1. Select print preview
2. Change the orientation from landscape to portrait (or vice versa)
3. Number of pages does not change

Actual Results:  
Page numbers stay the same

Expected Results:  
Should have changed to display the correct number of pages

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 205783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.