text changes size from left to right

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: tim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

on every page that i display in deer park alpha 2 the text on the screen goes
from normal text, to bold text, and then back to normal. it does this in every line.

Reproducible: Always

Steps to Reproduce:
view a webpage with text
Actual Results:  
exactly as stated above

Expected Results:  
the text should be consistent on the screen with no changes, except those that
are coded into the webpage itself.

i am running kde 3.4 on a fedora core 3 desktop.
the theme is blue curve
the kernel is 2.6.12
i686 processor

Comment 1

13 years ago
This has nothing to do with the JS Debugger.
Component: JavaScript Debugger → General
Product: Other Applications → Firefox

Comment 2

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050804 Firefox/1.0+
ID:2005080414

Sounds like an issue with fonts/themes. Do you still see this when you start in
safe mode? http://kb.mozillazine.org/Safe_mode

Comment 3

13 years ago
Can you attach a PNG screenshot?
Assignee: rginda → nobody
QA Contact: caillon → general

Comment 4

8 years ago
Bug could be closed due to no response from questions posed to reporter.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.