activex control causes assertation failure

RESOLVED INVALID

Status

()

Toolkit
Startup and Profile System
RESOLVED INVALID
13 years ago
7 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
using the mozilla activex control (aqfter properly registering it) that is built
with firefox causes an assertaion failure in
mozilla/embedding/browser/activex/src/control/MozillaBrowser.cpp:1028

not a dupe of bug 302794
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 1

7 years ago
The ActiveX embedding API was removed in bug 662023 and friends.

-> INVALID

[Filter bugspam on activexinvalid]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.