Last Comment Bug 303476 - Growl notifications in Thunderbird
: Growl notifications in Thunderbird
Status: RESOLVED DUPLICATE of bug 308552
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: Trunk
: PowerPC Mac OS X
: -- enhancement (vote)
: Thunderbird 11.0
Assigned To: Scott MacGregor
:
:
Mentors:
Depends on: 282185
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 17:00 PDT by M-Rick
Modified: 2005-12-30 14:25 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description M-Rick 2005-08-04 17:00:41 PDT
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.10) Gecko/20050720 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.10) Gecko/20050720 Firefox/1.0.6

Would it be possible to use Growl notifications in Thunderbird ?

For exemple, while getting a new mail, when a mail has been sent, when new rss
......

http://growl.info/

It is possible I think to implement Growl in Thunderbird by using an xpi extension
that calls Growls through its terminal growlnotify plug-in. 

http://growl.info/documentation/growlnotify.php

Reproducible: Always
Comment 1 Jo Hermans 2005-08-05 02:27:13 PDT
see bug 282185
Comment 2 Josh Aas 2005-12-30 14:25:08 PST
308552 has slightly more info, so duping this bug against that.

*** This bug has been marked as a duplicate of 308552 ***

Note You need to log in before you can comment on or make changes to this bug.