Upon accepting firefox update, can no longer connect to any website

VERIFIED INVALID

Status

()

Firefox
General
--
major
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Simon Grantham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Having to use IE to report this problem (blah) because I accepted the Firefox 
1.0.6 update.  Any URL reports URL could not be found.  Have checked and no 
configuration settings are changed and am also using the default settings (no 
proxies etc.)  The only thing that I can think that might be different from 
most users is that I have a local lan at home and the PC (this one) is the one 
I updated and it provides the dial-up to the internet.  (Standard internal 
modem and windows configured for share this device.).  I suspect that Firefox 
1.0.6 is going to eth0 to do the DNS lookup and I have no DNS on my local lan.

?Maybe?

Reproducible: Always

Steps to Reproduce:
1.Start Firefox and it can't find the home page (www.google.ca) or any other URL
2.
3.

Actual Results:  
Ya can't get any more basic than that

Expected Results:  
ditto
Have you configured you firewall to allow Firefox to access the Internet? 95% of
issues like these are caused by misconfigured firewalls that get confused by the
Firefox upgrade.
(Reporter)

Comment 2

13 years ago
Totally embarrassing.  After thirty years in software dev. and network dev.
you'ld think I'ld no better.  Firewall was the problem as I had application
specific settings and of course changing versions IS changing applications to
the firewall.

Mea Culpa
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

13 years ago
Thanks Gavin!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.