Status

()

VERIFIED DUPLICATE of bug 74085
14 years ago
10 years ago

People

(Reporter: sleepy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Mozilla Firefox stores it file cache in
%APPDATA%\Mozilla\Firefox\Profiles\...
Windows will copy all these files to the Domain Controller if someone is
useing a (windows) roaming profile. This slows down the windows log off
process.



Reproducible: Always



Expected Results:  
The cached files should be placed in somewhere:
%USERPROFILE%\Local Settings\Application Data\Mozilla\Firefox\....
              ---------------

*** This bug has been marked as a duplicate of 74085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
That was fixed in Deer Park alpha 1
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.