Tools/Extensions windows comes up with blank extensions list, through there are extensions installed.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
6 years ago

People

(Reporter: stefan_blobner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.7.10) Gecko/20050805 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.7.10) Gecko/20050805 Firefox/1.0.6

running Firefox 1.0.6 on HP-UX 11.11.

when I open the Tools/Extensions window, this one comes up with a white/blank
list of extensions. this doesn't even have a frame around it. it looks like it
somehow aborts while painting the content. below that list there are the three
buttons (uninstall/shaded, update, options/shaded) and the 'get more extensions'
link. the link works ok and brings up a new browser window. but installation of
extensions also doesn't work.

I installed some extensions with 1.0.4 and it worked ok. they still work in the
1.0.5 and 1.0.6 release, but I can't see them in that window since 1.0.5 and I
can't install additional ones.

Reproducible: Always

Steps to Reproduce:
1.open the Tools/Extensions window
2.
3.

Actual Results:  
incomplete window comes up.

Expected Results:  
window listing extensions
Does this occur if you start firefox in safemode:
http://wiki.mozilla.org/Firefox:1.1_RSS_Pretty_Print

Comment 2

13 years ago
Jaime's link should actually be http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Does this occur if you start firefox in safemode:

when I'm starting in safemode, it showed the list of extensions and it showed in
red that Adblock wouldn't support 1.0.6. it allowed me to run the update on the
Adblock extension and since then, the window comes up correctly.

so the issue only happens while an invalid extension version is installed.

Comment 4

13 years ago
Problem was an incompatable extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 5

6 years ago
Created attachment 622628 [details]
Blank extension page

Image showing blank extension page and firefox version

Comment 6

6 years ago
I am facing similar issues on FF-12. It all started happening after I installed Yahoo Messenger. Seems YMessenger is some kind of trojan as it installed it's toolbar even when I choose not to install from setup. After which I uninstalled it again and after FF restart all my extensions mysteriously disappeared. I have reinstalled FF and still I don't see any of the extensions. I have attached an image. I can't use FF without extensions.
Please file a new bug for new issues.
You need to log in before you can comment on or make changes to this bug.