Insert template into existing message

VERIFIED DUPLICATE of bug 262281

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 262281
13 years ago
13 years ago

People

(Reporter: Mark, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

It would be nice to have the ability to insert templates into any message as it
is being composed (say by clicking "Insert" -> "Template" or similar). This
would be very useful for support staff or anyone else that forms standard
replies by copying and pasting sections of pre-set text.

Currently, templates can only be used as complete entities. The ability to
insert the text from any template (each containing boilerplate responses that
can be combined to form a larger message) into an existing reply or new message.

Reproducible: Always

Comment 1

13 years ago
Related to/duplicate of Core bug Bug 147854 and Core bug 262281?

Comment 2

13 years ago
Yes. Thanks, zug.

*** This bug has been marked as a duplicate of 262281 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.