Searching bookmarks does not find URL's

VERIFIED DUPLICATE of bug 176400

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 176400
13 years ago
13 years ago

People

(Reporter: ljbmailprotect-mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Searching for a bookmark does not yield the proper bookmark if the URL is not
included in the web page name (not always common practice) and the search term
you are using includes a portion of the URL

Reproducible: Always

Steps to Reproduce:
1. manually create a bookmark using the following example:
   Name=unique bookmark,  Location=http://www.therecanbeonlyone.com
2. enter the search term 'therecanbeonlyone'
3. change the search term to 'unique'

Actual Results:  
In step 2 the bookmark is not found.
In step 3 the bookmark IS found.

Expected Results:  
The bookmark should be found by either search.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 176400 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.