Smtp Servers timeout. if thunderbird is runs some time

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Jason, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Thunderbird version 1.0.6 (20050716)

When trying to send a email after a few minutes when thunderbird was running it
does not send email anymore. it just sit's there and telling me that is
connecting to the mailserver. clossing thunderbird and start it again fixes the
problem. the smtp server responds in a second or so. every other client is not
doing this so i'm sure it is thunderbird. it makes not difference when i use a
other smtp server after a few minutes it does this and it does not get email
(POP3) either. 

Reproducible: Always

Steps to Reproduce:
1.open thunderbird
2.wait a few minutes (20 or something)
3.Try to send email or try to recieve email
4.Come to the conclusion that it does not do anything anymore
5.Restart Thunderbird and everthing works fine again.

Actual Results:  
Stoped sending or recieving any email

Expected Results:  
Send and recieve email

Comment 1

13 years ago
Related to bug 278283 or bug 277380?
(Reporter)

Comment 2

13 years ago
It is related to both i think.
Sorry for not searching enough in the bug database.
The only difference with both is that it occurs after just a few minutes.

Comment 3

13 years ago
Hello,

I've this bug to. And there's a little "failure" in the facts to reproduce it...

I leave thunderbird running several days (till windows must be rebooted) and
month ago's all went ok.
Since some weeks I've theses Problems so 
- it could be a 1.0.6 bug or
- is problematic since I've changed my internet access from
  Windows Dialup-Network to Internet<->Router<->Computer network.

When the reconnect (in german every 24h "needed" for DSL :-(( ) is done, the
IMAP connection seems mostly stable, but the DNS lookup of my POP and SMTP
Servers hung till Thunderbird is closed and new started.

My router gives my computer the internal IP, internal gateway and the DNS
servers (not the internal IP himself=gateway, but the DNS servers from my ISP)
over DHCP. My external DNS-Servers didn't changed with a reconnect.
So I think it could be a problem with thunderbird and the windows (xp) resolver
library. 

ah, I just see the 2 related bugs... there nobody mentioned ISP reconnects, too *g*

Greets

Reiner Keller
Reiner.Keller@gmx.de
QA Contact: general

Comment 4

11 years ago
Hi,

with Thunderbird 2.0.0.6 seems this behavier fixed :-) Thanks.
I look nor for 2 days and some router reconnects and still all fine. If there should be a failure next days again i would post it here but I think not.

Comment 5

11 years ago
(In reply to comment #1)
> Related to bug 278283 

278283 was duped to bug 173924, which was fixed in TB 1.5 ~2005-11-30, so
=> WFM per comment 4.  Thanks Reiner.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.