Cannot login to bank's website

VERIFIED DUPLICATE of bug 303678

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 303678
13 years ago
13 years ago

People

(Reporter: N Brooks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Have always had to login exactly twice to Lloyds site before I get in - I assume
it is some sort of cookie problem, but today I cannot get in at all after
multiple attempts. The site wants:
1 Login/password
2 security data

After entering both sets of details, it was passing me back to beginning, and
repeating the process let me in, but now it doesn't at all - I assume the banks
had some 'fall back' code for when there were problems with cookies, and they
have now changed it ?

Anyhow, this is not just Lloyds, I have a similar problem at barclaycard.co.uk
and have had it as other sites too.

My cookies have the default setting of 'allow all' - cookies for other sites
seem to work fine

Reproducible: Always

Steps to Reproduce:
1. Got to Lloyds.co.uk or barclard.co.uk
2. login
3. login fails

Actual Results:  
returned to login page

Expected Results:  
To login

Obviously without an account on the sites you will NOT be able to test this - as
this is a security issue with the banks, I would suggest that someone contacts
the banks and liases with their wensite teams to isolate the problems.

*** This bug has been marked as a duplicate of 303678 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.