Preview for "Set as Desktop background; Position: Center" wrong when image is scaled

RESOLVED DUPLICATE of bug 262134

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 262134
12 years ago
12 years ago

People

(Reporter: Gabriel Seah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050806 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050806 Firefox/1.0+

View a scaled large image (either open it with "Resize large images to fit in
the browser window" active or scale it manually by clicking on the image)

While it is scaled, right click and select "Set as Desktop Background". Make
sure "Position: Center" is selected. The preview will be wrong as presumably it
assumes the scaled image will be set as the background rather than the original
image. The actual desktop background is set properly though.

This problem doesn't happen when the image is viewed at 100%.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

12 years ago
Created attachment 191874 [details]
Sample large image

*** This bug has been marked as a duplicate of 262134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.