Can't add LDAP-server to the list

RESOLVED INVALID

Status

Thunderbird
Address Book
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Jimmy Jonsson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050730 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050730 Firefox/1.0.6

When i add a LDAP-server to my list and click OK nothing gets saved.

Reproducible: Always




I'm running Gentoo Linux with kernel 2.6.12-gentoo-r6 and i installed
Thunderbird with 'emerge thunderbird'
Reporter, some more details would be useful.

Which version of thunderbird are you using?
Are there any error prompts?
Does the dialog disappear or remain open?
Where are you adding it, in the preferences or via the File->New->LDAP Service
option?
(Reporter)

Comment 2

12 years ago
I am using Mozilla Thunderbird 1.0.6 (20050730) and i try to add a LDAP-server
with: 

Edit -> Preferences -> Composition -> Directory Server -> Edit Directories
This works for me on the current trunk build. I guess it needs to be checked on
the branch.
Version: unspecified → 1.0
(Reporter)

Comment 4

12 years ago
Hi again!

I updated it with 'emerge --update --deep --newuse world' and now it works fine :-)

/Jimmy
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Changing to Invalid as it wasn't actually a bug that had to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.