Feedview should handle application/rss+xml and application/atom+xml

VERIFIED DUPLICATE of bug 256379

Status

()

Firefox
RSS Discovery and Preview
VERIFIED DUPLICATE of bug 256379
13 years ago
9 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
But, we need to only handle them if there isn't already a registered handler,
since there are other RSS readers that handle them, and then we need "Set as
default RSS application" UI for the user to say that we should claim them from
whatever has them currently.
(Reporter)

Updated

13 years ago
Component: General → RSS Discovery and Preview
QA Contact: general → nobody
Isn't this basically the sames as bug 256379 and depending on bug 155730?
(Reporter)

Comment 2

13 years ago
Thanks, Martijn - I think I had external handlers on the brain, and didn't
search Core bugs.

*** This bug has been marked as a duplicate of 256379 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Resetting QA contact to the default.
QA Contact: nobody → rss.preview
You need to log in before you can comment on or make changes to this bug.