subfolder still visible after drag&drop sorting of bookmarks

RESOLVED DUPLICATE of bug 238420

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 238420
13 years ago
13 years ago

People

(Reporter: Mugros, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+

Very often i sort my bookmarks with dragging a bookmark in the bookmark menu
from the root folder to a subfolder. If i move the mouse back to the root folder
and click a bookmark the root menu is closed, but the subfolder stays there
until you click, for example, the title bar.

Reproducible: Always

Steps to Reproduce:
1. create two bookmarks in the root folder and a subfolder.
2. in the bookmarks menu drag one bookmark to the subfolder
3. quickly move your mouse back to root folder and click the second bookmar to
view the page.

Actual Results:  
The bookmarks menu vanishes, but the subfolder where the first bookmark was
dragged to stays on the screen.

Expected Results:  
the subfolder menu should also vanish

I can reproduce it anytime. I still have to check, if it happens also with a
clean profile.
I have a about 30 bookmarks in the root folder and 10-30 in each subfolder.
(Reporter)

Comment 1

13 years ago
Also happens with the default bookmarks of a clean profile.

Comment 2

13 years ago
Duplicate of bug 238420?
(Reporter)

Comment 3

13 years ago
Yes...
Very old bug.

*** This bug has been marked as a duplicate of 238420 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.