[Cmd-N] does not work when ONLY downloads window open.

VERIFIED DUPLICATE of bug 239218

Status

()

--
minor
VERIFIED DUPLICATE of bug 239218
14 years ago
14 years ago

People

(Reporter: marcus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The Keyboard Command [Cmd-N] does not work when ONLY downloads window open. If
you select [New Window] from the menu that works. I have to close Downloads
window in order to make the keyboard command work again.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox, browse anywhere.
2. Open Downloads window.
3. Close all windows except for Downloads
4. [Cmd-N] for New Window
Actual Results:  
Nothing.

Expected Results:  
A new browser window should have opened.

Comment 1

14 years ago
Works for me with trunk builds. Is this a branch only bug ?
Summary: [Cmd-N] does not work when ONLY downloads window open. → [Cmd-N] does not work when ONLY downloads window open.

Comment 2

14 years ago
was fixed in Deer Park Alpha 1

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 239218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.