foxyvoice [@ VOIZILLA.DLL + 0x3a47]

RESOLVED INVALID

Status

()

Core
Plug-ins
P5
critical
RESOLVED INVALID
13 years ago
7 years ago

People

(Reporter: timeless, Unassigned)

Tracking

({crash})

1.7 Branch
x86
Windows ME
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
Incident ID: 7840336
Stack Signature	VOIZILLA.DLL + 0x3a47 (0x02d63a47) 5c19c822
Product ID	Firefox10
Build ID	2005031717
Trigger Time	2005-07-26 20:43:26.0
Platform	Win32
Operating System	Windows 98 4.90 build 73010104
Module	VOIZILLA.DLL + (00003a47)
URL visited	
User Comments	
Since Last Crash	5 sec
Total Uptime	5392698 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
VOIZILLA.DLL + 0x3a47 (0x02d63a47)
VOIZILLA.DLL + 0x1d95 (0x02d61d95)
KERNEL32.DLL + 0xdf5f (0xbff6df5f)
KERNEL32.DLL + 0xeb2e (0xbff6eb2e)
0x81766460

if someone can find Kenneth Che, and he isn't familiar w/ matching the symbols
to source, if he provides the pdb, i should be able to determine at least
functions if not line numbers.
(Reporter)

Updated

13 years ago
OS: Windows XP → Windows ME

Comment 1

13 years ago
VOIZILLA.DLL is not a mozilla dll.

INVALID because it is not a mozilla bug ?!
(Reporter)

Comment 2

13 years ago
i'm well aware that it is not a mozilla dll. please don't comment unless you 
can help track down Kenneth Che.

Comment 3

13 years ago
Sorry to spam this bug. :(

Leaving it.

Sorry again.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5

Updated

12 years ago
Depends on: 330284
No longer depends on: 330284
closing after you didn't found Kenneth Che
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Updated

8 years ago
Summary: foxyvoice [VOIZILLA.DLL + 0x3a47] → foxyvoice [@ VOIZILLA.DLL + 0x3a47]
(Assignee)

Updated

7 years ago
Crash Signature: [@ VOIZILLA.DLL + 0x3a47]
You need to log in before you can comment on or make changes to this bug.