[import from OE] incorrect date

RESOLVED DUPLICATE of bug 216613

Status

RESOLVED DUPLICATE of bug 216613
13 years ago
13 years ago

People

(Reporter: beachrobj, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

After have imported from OE accounts, mails and addressbook, some emails appear
with incorrect date, in particular the year is 2010! (I have tried this
operation 2 times, the same emails have this bug).

I have seen the headers of those emails in Thunderbird and all dates are
correct. Why then they are visualized incorrectly? (2010???)

So I've tried to re-import every single message from EML file through "Open
message". I thought I could try to import them with "SAVE A COPY TO" or "MOVE
TO" but it's impossible (it's impossible for every EML file opened, it's
possible only for emails already saved in Thunderbird)

I have Thunderbird 1.0.6 (italian version)
Sorry for my English. Thanx :)


Reproducible: Always

Steps to Reproduce:
1. Import emails from OE
2. Some emails imported are visualized with incorrect date (2010)
3. In the header the dates are correct
-------------------------------------------------------------
1. Try to import a single email from one EML file
2. Impossible to use "SAVE A COPY TO" or "MOVE TO". They don't work with a EML
file opened

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 216613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.