Outdated file in latest-trunk

RESOLVED DUPLICATE of bug 300088

Status

RESOLVED DUPLICATE of bug 300088
13 years ago
13 years ago

People

(Reporter: ed, Assigned: zach)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: 

<http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-1.0+.en-US.win32.installer.msi>
dates from the 19th of May although all the other files in that directory are
fairly up to date (at the time of writing, 2005-08-08).

There should probably be some kind of checking script that makes sure no old
files are lying around in latest-trunk.

Reproducible: Always

Steps to Reproduce:
Assignee: nobody → zach
Component: Product Site → FTP: Staging
Product: Firefox → mozilla.org
QA Contact: product.site → myk
Version: unspecified → other

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 300088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.