cannot forward or reply to yahoo mail; can delete and open mail

RESOLVED DUPLICATE of bug 265807

Status

()

RESOLVED DUPLICATE of bug 265807
13 years ago
13 years ago

People

(Reporter: dt1cat, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Firefox/1.0

My yahoo mail page looks different in Mozilla than in Explorer--works fine in 
Explorer, in Mozilla I can't reply or forward, can compose and delete--new 
messages not in bold, no blue bars or tool bar--started on August 5 or near 
then--before that, worked fine in firefox

Reproducible: Always

Steps to Reproduce:
1.Log into yahoo mail
2.
3.

Actual Results:  
Mail looks different, has the problems listed above

Expected Results:  
Should have worked as well in FF as in Explorer

Comment 1

13 years ago
Duplicate of Core bug 265807?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 265807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.