"Sign In" button fails to work, even with password manager set to no, never, or remember.

VERIFIED DUPLICATE of bug 26336

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 26336
18 years ago
18 years ago

People

(Reporter: froody999, Assigned: Gagan)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US) Mozilla/m13
BuildID:    2000022414

On the main Hotmail web site I am completely unable to log-in because Mozilla
does nothing when I click the "Sign In" button, the icon in the top right just
stays as the "M" and there is no barbers pole progress bar down the bottom left
of the window indicating that something is happening.

Reproducible: Always
Steps to Reproduce:
1.go to "http://www.hotmail.com"
2.enter in a valid Username and Password
3.click on the "Sign In" button


Actual Results:  Mozilla does nothing, it doesn't crash, I can still go to other
sites, it just doesn't login to my Hotmail account.	

Expected Results:  My Hotmail Inbox to load in the window

I think this may be Mozillas inability to handle encryption keys, if so, it
should be fixed as soon as possible.

Comment 1

18 years ago
This has nothing to do with cookies, nor even with single signon.  Reassigning 
to networking.

You were right in your comment above -- it does have to do with encryption.  
When I tried it using the latest mozilla build, I got a pop-up window saying 
"https is not a supported protocol."
Assignee: morse → gagan
Component: Cookies → Networking

Comment 2

18 years ago
SSL support will be in beta1.

*** This bug has been marked as a duplicate of 26336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.