The forward and back buttons on my Logitech mouse won't work with Firefox.

VERIFIED DUPLICATE of bug 259450

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 259450
13 years ago
13 years ago

People

(Reporter: Adam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The advance and back buttons on the Logitech mouse won't work, but they work
with IE.

Reproducible: Always

Comment 1

13 years ago
Most likely a driver issue. See bug 259450 comment 10.

*** This bug has been marked as a duplicate of 259450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.