'Back' doesn't work (stuck in loading)

VERIFIED DUPLICATE of bug 304003

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 304003
12 years ago
12 years ago

People

(Reporter: Ryuichi KUBUKI, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050809
Firefox/1.0+

Hitting 'Go back one page' results in a blank loading screen.
No extensions installed.

How to reproduce:

1. Open a web site
2. Open another page by clicking a link, clicking a bookmark, etc.
3. Hit the 'Go back one page' toolbar button or push the Backspace key

Result:

The page becomes a blank loading screen and throbber continues to circle until I
push the Stop toolbar button.
(Reporter)

Comment 1

12 years ago
The build I tried is PACIFICA (Win) build, not 20050809 trunk itself.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050808
Firefox/1.0+ works OK.
Does it work with bfcache disabled? browser.sessionhistory.max_viewers to 0

If so dupe of bug 304003
(Reporter)

Comment 3

12 years ago
yep its dupe apparently

*** This bug has been marked as a duplicate of 304003 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.