[feature]drop down history in location box

VERIFIED DUPLICATE of bug 25623

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 25623
18 years ago
10 years ago

People

(Reporter: tallison, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
There's no History listed.
There's no Drop Down List located on the Location/Address text box.

Comment 1

18 years ago
No there isn't. It's feature work and it just has not been done yet. There is probably a bug already for this. You might want to 
search the XPApps component for open bugs with [FEATURE] in the summary or just do a query for some of the words in the 
summary. If there isn't such a bug then this bug may become that feature bug.
Summary: No History Present → drop down history in location box
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: drop down history in location box → [feature]drop down history in location box

*** This bug has been marked as a duplicate of 25623 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.