Add hotkey to Message->Label

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Leung Wing Chung, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I want to assign hotkeys for labelling messages:
e.g. Alt-1: Important, Alt-2: Work, etc...

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
This functionality already exists. Please see
http://www.mozilla.org/support/thunderbird/keyboard.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

13 years ago
Thank you. Than, can you change the label menu make it show these hotkeys?
looks like the patch in bug 341173 adds the shortcuts to the menu.
You need to log in before you can comment on or make changes to this bug.