williams-sonoma.com - Page won't display properly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: g.rieger, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Williams-sonoma home page doesn't display properly

Reproducible: Always

Comment 1

13 years ago
looks fine to me in firefox 1.0.6 and trunk on winxp
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Summary: Page won't display properly → williams-sonoma.com - Page won't display properly
(Reporter)

Comment 2

13 years ago
Doesn't work for me on two different machines. Must be me.

Comment 3

13 years ago
what extensions do you have installed? what customizations of font size etc hve
you made? do you still see the same problem in safe mode? can you attach a
screen shot to show what the problem is?
(Reporter)

Comment 4

13 years ago
Created attachment 192111 [details]
Williams-Sonoma hope page

The Questions were:

what extensions do you have installed? what customizations of font size etc hve
you made? do you still see the same problem in safe mode? can you attach a
screen shot to show what the problem is?

The Answers are:

Adblock (currently OFF), Google Toolbar, Tabbrowser Preferences, Forecastfox.
Same result in Safe Mode. 
Screen capture attached.

Comment 5

13 years ago
(In reply to comment #4)

wow, that sucks! ;-) I don't see anything like that at all.

Can you try it with a new profile? 

How did you install Firefox 1.0.6? as an upgrade or did you download the
installer, uninstall the old, then install the new?
(Reporter)

Comment 6

13 years ago
OK now...

I had "Load Images; for the originating web site only" checked.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.