not all newgroups folder are checked for unread then pressing "Get Mail"

RESOLVED DUPLICATE of bug 217940

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 217940
12 years ago
12 years ago

People

(Reporter: Kim G. Pedersen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

when checking for new messages (by timer or by pressing "Get Mail" button,
not all the newgroups under a Newgroups Server get checked for new message,
so instead of getting normal text (indicaton of no new msg) , it turns 
bold and shows the total amount in folder , like all is unread.
if I then press the folder , it show correct.

Reproducible: Always

Steps to Reproduce:
1.use a newserver with a maybe subscriebd 10 folder. ( I had more than 1000 msg
in some of them)
2.Make all msg to read status.
3.press "Get Mail"
4. how some of the folder will turn bold , even they have no unread msg.
Actual Results:  
how some of the folder will turn bold , even they have no unread msg.

Expected Results:  
they should have continued beeing normal text

using thunderbird 1.06(20050716)
(Reporter)

Comment 1

12 years ago
correction 
 "not all the newgroups under a Newgroups Server get checked for new message"
it can be misunderstand.
more correct would maybe be 

 "not all the newgroups under a Newgroups Server get __Testet__ for finding
how many unread/read posts inside , get instead "

It do download new msg and the totalcount of msg are correct, but it do not
test for the unread in the group like all was unread.

It seem like it stable when it first show up , but it not allways a problem,
only for some random Newsgroups.

Comment 2

12 years ago
Related to/duplicate of bug 217940?
(Reporter)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 217940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.