opening page takes cc. 5 minutes

RESOLVED DUPLICATE of bug 270392

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 270392
13 years ago
13 years ago

People

(Reporter: Egyeki Gergely, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Opening the http://www.mistral.hu/arlista_kozos.html takes very long time. The
page has several <IMG> and <DIV> declarations. The CPU load increases to 100%.
On IE 6 the opening time is "convenient".

Reproducible: Always

Steps to Reproduce:
1. open http://www.mistral.hu/arlista_kozos.html
2. Wait...
3.

Actual Results:  
After 5-6 minutes succeed the download.

Expected Results:  
The page should be visible after 10-15 seconds.

No plugins installed.

*** This bug has been marked as a duplicate of 270392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.