Closed Bug 304064 Opened 14 years ago Closed 7 months ago

[Voting] [Meta] Add more features to "My Votes"

Categories

(Bugzilla :: Query/Bug List, enhancement, P4)

enhancement

Tracking

()

RESOLVED WONTFIX

People

(Reporter: BesTo, Unassigned)

References

Details

(Keywords: meta)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050807 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050807 Firefox/1.0+

I think it would be nice to have more informations in "My Votes" like:
- Total Votes
- Dup-Counter
- No of CCs
- Status

Reproducible: Always

Steps to Reproduce:
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050807 Firefox/1.0+
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050807 Firefox/1.0+
> 
> I think it would be nice to have more informations in "My Votes" like:
> - Total Votes

Bug 86268


> - Dup-Counter
> - No of CCs

What value would these add?
Anyway, you prob should file seperate bugs for these, not lump them in one bug


> - Status

Bug 244379
> 
> Reproducible: Always
> 
> Steps to Reproduce:

Yeah, these are decent ideas, but they need to be split into separate bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
... creating meta-bug ...
Status: RESOLVED → UNCONFIRMED
Depends on: 86268
Resolution: INVALID → ---
Summary: Improve "My Votes" → [Meta] Improve "My Votes"
Depends on: 244379
Depends on: 311766
Depends on: 311769
Depends on: 311771
(In reply to comment #1)
> > I think it would be nice to have more informations in "My Votes" like:
> > - Total Votes
> > - Dup-Counter
> > - No of CCs
> What value would these add?
I think this is similar like the no of votes and should give programmers an
overview on which bugs are the most community-interest.

> Anyway, you prob should file seperate bugs for these, not lump them in one bug
Done.

> > - Status
And resolution. - Wasnt able to change summary so I fild an new bug ...
Depends on: 314038
Depends on: 265862
Keywords: meta
Depends on: 313448
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [Meta] Improve "My Votes" → [Meta] Add more features to "My Votes"
Summary: [Meta] Add more features to "My Votes" → [Voting] [Meta] Add more features to "My Votes"
Priority: -- → P4
Duplicate of this bug: bz-voting-ux
It would be nice to click "Vote Now" to the right of whatever bug you are on, rather than scroll to the bottom of the list each time. If you open a "vote" link in the bug for multiple bugs, it is a lot of unnecessary scrolling.
Depends on: 1428218
Worcester12345 you might be looking for bug 69754
No longer depends on: 1428218
Depends on: 1428218

The voting functionality will be replaced with emoji comment reactions in the near future.

Status: NEW → RESOLVED
Closed: 14 years ago7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.