If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Michael Lowe, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Layout of this page is incorrect with latest Mozilla 2000030313.  This is a 
regression, as Mozilla used to be ok with this page.   I see two problems:

1. The main frame and frame scrollbar does not extend to the bottom of the 
window.

2. Mousing over the topics in the page causes the page contents to shift to the 
right.   Then, resizing the window causes the page contents to shift back to 
their correct (centered) position.

Comment 1

18 years ago
Yeah, this page does have a lot of problems

Changing component to framesets
Assignee: troy → pollmann
Component: Layout → HTMLFrames

Comment 2

18 years ago
The page not extending all the way to the bottom is because of this:

<FRAMESET ... BORDER="FALSE" ...>

This is already reported as bug 29749, a fix is ready, and will be in shortly.

I'll test the remainder of this bug when my build finishes.

Comment 3

18 years ago
The other portion of this bug, "page re-aligning on mouseover",  looks like a 
dupe of bug 29511 which I don't think anyone's looked at yet. It's been up about 
a week.

Comment 4

18 years ago
CC'ing Chris as he mentioned knowing about a bug that sounded like this.
(Assignee)

Comment 5

18 years ago
This could be a dup of bug 29429.
Assignee: pollmann → karnaze

Comment 6

18 years ago
Adding myself to cc.  :)
(Reporter)

Comment 7

18 years ago
Seemed fixed in latest build
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 8

18 years ago
Page content is no longer avaiable at url. Marking verified per last comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.