Bookmarks deleted when upgrading to 1.0.6 & can't import MS favorites.

RESOLVED DUPLICATE of bug 284099

Status

()

--
major
RESOLVED DUPLICATE of bug 284099
13 years ago
13 years ago

People

(Reporter: barrycrocker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Upgraded to Version 1.0.6.  Bookmarks went away.  Tried to import MS Internet
Explorer favorites but that didn't work.  Doing the whole process manually.  All
other settings stayed as they were before the upgrade.  After upgrade: 1. 
Restarted Firefox 2.  Rebotted the computer but no help.

Reproducible: Always

Steps to Reproduce:
1.  Install upgrade 1.0.6
2.  Check for Bookmarks intact
3.

Actual Results:  
Bookmarks were gone.

Expected Results:  
Left Bookmarks as they were and be able to import MS favorites.
Please only file one issue per bug. First is a dupe of bug 284099

The second issue (Can't import IE favorites) is not described clearly enough to
reproduce.

Please see http://www.mozilla.org/quality/bug-writing-guidelines.html and file a
new bug on the import error if you are able to give clear details as to how to
reproduce. Also please include any relevant errors in the Javascript console.

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.