shortcut to move email directly to a configured folder

RESOLVED DUPLICATE of bug 261505

Status

--
enhancement
RESOLVED DUPLICATE of bug 261505
13 years ago
13 years ago

People

(Reporter: ruturaj_v, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If there can be a interface where I can add a toolbar button that could move the
specified mail (from the main window, or the standalone window) to a "specified"
folder.

Reproducible: Always

Steps to Reproduce:
1. Make a deep folder structure
2. Now add the move email button to the toolbar
3. Try moving the email to the folder, will take atlest 3-4 seconds before you
end up clicking the exact folder



Expected Results:  
Have a shortcut button that directly moves the messages to specified folder
(Reporter)

Comment 1

13 years ago
Created attachment 192167 [details]
It takes a lot of mouse movement to move the email to specified folder

The move email button is generic, it takes a lot of movement to move the email
to a deeply structured folder

Comment 2

13 years ago
*** This bug has been marked as a duplicate of 261505 ***

*** This bug has been marked as a duplicate of 261505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.