Specific link on webpage cannot be clicked

RESOLVED DUPLICATE of bug 102695

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 102695
14 years ago
14 years ago

People

(Reporter: splash, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; nl-NL; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; nl-NL; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

On top left side page there's an underlined word "geboorteakte" which is linked as
<a href="./aktew.shtml" style="text-decoration:underline;">geboorteakte</a>.
which is not clickable in firefox. In the view-source, and DOM inspector pages
it is however correctly show as a link.

Reproducible: Always

Steps to Reproduce:
1.Just open the page and try to click the link
2.
3.

Actual Results:  
nothing

Expected Results:  
follow link

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.