All users were logged out of Bugzilla on October 13th, 2018

event width shrinks (gets more narrow) to avoid nonexistent overlap

VERIFIED DUPLICATE of bug 297934

Status

VERIFIED DUPLICATE of bug 297934
13 years ago
13 years ago

People

(Reporter: myk, Assigned: mostafah)

Tracking

Trunk
x86
Linux

Details

(Reporter)

Description

13 years ago
If I define two events on the same day which do not conflict, the boxes
representing the events on the day and week views each shrink to half the width
of their containing column (with the first event on the left hand side of the
column and the second event on the right hand side) as if to avoid overlapping
boxes.

But because the events don't conflict, there is no danger of overlapping boxes.
 Shrinking the event boxes means less space to display the event title, and it
looks strange.  The boxes should take up the entire column width, as they do
when there is a single event taking place on a given day.

Comment 1

13 years ago
Myk,
    We're not really worrying about view stuff like this for 0.3a1, since the
views are going to get completely replaced soon.  To quote from the roadmap:
"Note on sunbird 0.3a1: This release has old views and stuff. Those views are
fixed to a point where the events show up, but there might be glitches in the
display. This release is not meant to test the views, but to test the calendar
backend code. Please don't file bugs on misaligned event boxes, wrong colors or
whatever looks wrong. Please do file bugs on events not showing up, events
showing up with wrong times, crashes, hangs, errors etc."

*** This bug has been marked as a duplicate of 297934 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Roger that.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.