Webpage is not displayed after using the back button

VERIFIED DUPLICATE of bug 304003

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 304003
13 years ago
13 years ago

People

(Reporter: Martin Domke, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050809 Camino/0.9a2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050809 Camino/0.9a2+

When using the back button (sometimes aswell the forward button) the content of
the previous (or next) webpage is not displayed. Instead the white loading page
stills visible for ever.

Reproducible: Sometimes

Steps to Reproduce:
1. surf for a while
2. try to use the back button
3.

*** This bug has been marked as a duplicate of 304003 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
This should be fixed in the 10 Aug build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.