Closed Bug 30414 Opened 20 years ago Closed 20 years ago

Maximize doesn't work the first time

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25751

People

(Reporter: eparis, Assigned: cbegle)

Details

To reproduce:

1) rm -Rf .mozilla
2) Start mozilla
3) Create new profile
4) After mozilla finishes displaying the home page, click on the maximize button
of the mozilla window.
5) The window will maximize but the displayed home page will remain the same
size as before.

This is M14 and my window manager is enlightenment.

After closing mozilla and running it again maximize works with no problems.
moving these comments over to bug #25751


*** This bug has been marked as a duplicate of 25751 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
yup marking verified dupe
comments coppied over
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.