adding signature delimiter: inconsistent behavior when composing new message vs replying

RESOLVED DUPLICATE of bug 231160

Status

RESOLVED DUPLICATE of bug 231160
14 years ago
14 years ago

People

(Reporter: myself, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+

a signature delimiter (--) is automatincally added when either composing new
message or forwarding.
however, it is not added when replying to message.

Reproducible: Always

Steps to Reproduce:
1. ensure that signature is configured for an account.
2. create a new message. note that signature is prepended with a delimiter (--).
3. reply to a message. observe that this time delimiter is not automatically
inserted.

Actual Results:  
inconsistent behavior should be evident.

Expected Results:  
delimiter should either be automatically added to messages created by reply or
should not be added at all.
personally i favor the former case as this will promote usage of the delimiters
and reduce overall internet traffic created by redundant signature quotation :)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 231160 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.