When 1.0.6 was installed (three times) firefox crashes when clicking on any link

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
--
critical
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: hdevos, Unassigned)

Tracking

({crash})

1.7 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I installed 1.0.6 on three separate occassion, Firefox crashes, stops
responding and wants to send a report to Microsoft

Reproducible: Always

Steps to Reproduce:
1.Install 1.0.6
2.Click on any link
3.Firefox crashes

Actual Results:  
Firefox crashes

Expected Results:  
taken me to the new link

Updated

13 years ago
Keywords: crash

Comment 1

13 years ago
Going throught the standard diagnostic may solve your problem.
http://kb.mozillazine.org/Standard_diagnostic

Updated

13 years ago
Version: unspecified → 1.0 Branch

Comment 2

12 years ago
(In reply to comment #1)
> Going throught the standard diagnostic may solve your problem.
> http://kb.mozillazine.org/Standard_diagnostic

No reply to this, so it looks like an isolated problem -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.