Deer Park has an empty space below the statusbar

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Dragan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

New installation of Deer Park on a computer that had Firefox installed, there is
huge empty grey space below the statusbar (3cm height, and 100% width). It looks
like debug console, and it has only one single character "^" on the beggining of
the line in the middle. The bug is there even after the uninstallation of
Firefox and a fresh install of Deer Park. (I have a screenshot but Bugzilla
doesn't support file attachments).


Reproducible: Always

Steps to Reproduce:
1. Just bu starting the browser, it's already there
2.
3.



Expected Results:  
The empty space should be completely gone.

Default theme

Deer Park took the extensions from the previous installation of Firefox. When I
try to remove them, it says they will be removed on the next restart. Still, on
the next restart they are not removed.

Comment 1

13 years ago
That looks like an extension XML error. Try starting Firefox in Safe Mode and
see if it disappears. http://kb.mozillazine.org/Safe_Mode

Bugzilla does support file attachements (Create a New Attachment link).

Comment 2

13 years ago
WFM. Most probably an extension problem indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

13 years ago
The bug is fixed. I managed to unload all the extensions from the deer park
(Firefox Beta 1), and the blank space below the statusbar turned out to be a
extension problem. I didn't find out what extension though :(, because I removed
them all at once.
You need to log in before you can comment on or make changes to this bug.