Frame title of framed page noshow on back/forward button dropdown menus

RESOLVED DUPLICATE of bug 303891

Status

()

--
major
RESOLVED DUPLICATE of bug 303891
13 years ago
13 years ago

People

(Reporter: jab_creations, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050722 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050722 Firefox/1.0+

When browsing a site using frames the framed pages will not have their titles
displayed under the back and forward buttons but instead the frame page title
instead leaving the user unable to effectively use the back/forward buttons.

Reproducible: Always

Steps to Reproduce:
1. Visit a site that uses frames
2. Navigate framed pages
3. Click the dropdown menu on the back or forward buttons.

Actual Results:  
The title of the frame itself is didplayed repetively.

Expected Results:  
Pages navigated should have their titles displayed regardless of if they are
displayed in a frame or not.
what is the difference with Bug 303891 you filed ?
(Reporter)

Comment 2

13 years ago
It would be nice to have this issue resolved instead of blocked by people with a
bias against frames.  Also I spent an hour looking for the original bug post but
the search engine is incompetent.

*** This bug has been marked as a duplicate of 303891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.