Closed Bug 304225 Opened 15 years ago Closed 15 years ago

Options Panel are cropped on german trunk

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: ShareBird, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050730 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050730 Firefox/1.0+

The options panel are cropped on german trunk as seen on the first attachment. I
didn't investigate it on other localized builds but it's to suppose the same
problem will happen on other localizations as well. The screenshot shows the
german "General" options panel that is cropped on width.
The other screenshot shows the german "Privacy" Panel with a similar issue as
described on Bug 283697.


Reproducible: Always

Steps to Reproduce:
1.Grab a german trunk on
http://ftp.eu.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk-l10n/
2.Open the "Options Panel" ("Extras">"Einstellungen")
3.Choose the "General" panel ("Allgemein")

Actual Results:  
You will see the options panel cropped on width.

Expected Results:  
Options panel should fit its contents.
screenshot showing width cropped options panel
screenshot showing height cropped otions panel
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.