Stumble upon makes browser show as Firefox/0.10 instead of 1.0.6

RESOLVED DUPLICATE of bug 304187

Status

()

--
critical
RESOLVED DUPLICATE of bug 304187
14 years ago
11 years ago

People

(Reporter: jontalisman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/0.10 StumbleUpon/1.9993 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/0.10 StumbleUpon/1.9993 (ax)

I have modified the about:config for Stumble Upon to 1.0.6 but it keeps
resetting back to 0.10  aminute later.

My download manager shows that I do not have that extension any more either. I
uninstalled it, so I thought, many moons ago. However, I notice in my config
that there are many referenced to it.

Reproducible: Always



Expected Results:  
The extension should be completely uninstalled and it should not affect my
Browser information.
Did you look in the Extensions Manager? Extensions aren't listed in the Download
Manager... Downloads are.

*** This bug has been marked as a duplicate of 304187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.